Pb install french CB 1.4 sur Joomla 1.5.23

9 years 4 months ago #163049 by rome.b
Bonjour,

J'ai mis à jour Joomla ->1.5.23 et aprés avoir mis à jour CB V1.4, je tente d'installer le plugin french 1.4 stable par Composants>CB>Plugins..>Install...>, mais j'ai des erreurs :

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: Entity: line 1: parser error : Start tag expected, '<' not found in /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: in /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Warning: SimpleXMLElement::__construct() [simplexmlelement.--construct]: ^ in /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169

Fatal error: Uncaught exception 'Exception' with message 'String could not be parsed as XML' in /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php:169 Stack trace: #0 /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php(169): SimpleXMLElement->__construct('???????Mac OS X...') #1 /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php(144): cbInstaller->isPackageFile('/homepages/28/d...') #2 /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php(66): cbInstaller->findInstallFile() #3 /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/controller/controller.default.php(2788): cbInstaller->upload('/homepages/28/d...') #4 /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/controller/controller.default.php(333): installPluginUpload() #5 /homepages/28/d267582261/htdocs/ in /homepages/28/d267582261/htdocs/prod/administrator/components/com_comprofiler/library/cb/cb.installer.php on line 169


Est-ce lié à ma version Joomla 1.5.23, faut-il la version 1.6 ?

Merci pour votre aide....

Romain
The topic has been locked.
9 years 4 months ago #163055 by rome.b
re,

je viens de modifier mon french.php en remplaçant les traductions par celles présentent dans le language.php.

c bon, j'ai pas de pétouilles, j'imagine que le french cb 1.4 ne peut être installé que sur joomla 1.6...

merci pour le boulot

romain
The topic has been locked.
Moderators: beatnantlavstephkrileonerilam
Time to create page: 0.385 seconds

Facebook Twitter LinkedIn