no "user system" appearing in zoom

16 years 1 month ago #1551 by Limer
Replied by Limer on topic Re:no "user system" appearing in zoom
Hi I have the same problem... No user link...I clicked the link above to get the same files you have but it was asking for a password and username... Anybody elseknows how to fix this issue???

Thank You..

Please Log in to join the conversation.

16 years 1 month ago #1579 by fusion93
Replied by fusion93 on topic Re:no "user system" appearing in zoom
I also don't get the User System link showing up for registered users. In other words, only the admin account can access the Upload feature. I have given all registered users access and also set the "Show 'Upload Media'-link in User Menu" to Yes, yet no Upload/User system link shows for registered users except my admin account. This link "index.php?option=com_zoom&Itemid=32&page=upload" when added after my domain name, says I do not have permission to view resources under registered users, with my admin account it shows fine. I believe I have set all permissions correctly and I can't find anything else that would do the trick. Does anyone have any ideas what this might be? Thanks! :side:

Please Log in to join the conversation.

16 years 1 month ago #1586 by Viames
Replied by Viames on topic Re:no "user system" appearing in zoom
Seems the component zOOm 2.5 beta 3 has a known bug on /lib/zoom.class.php

on line 207:
if (!isset($my->gid)) {

change to this:
if (isset($my->gid)) {

That's a fix found on zOOm official bug tracker. Hope it solves your problems, as it made wtih me :) .

CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web

Please Log in to join the conversation.

16 years 1 month ago #1600 by fusion93
Replied by fusion93 on topic Re:no "user system" appearing in zoom
Viames, that fixed it, thank you!

Please Log in to join the conversation.

16 years 1 month ago #1694 by trail
Replied by trail on topic Re:no "user system" appearing in zoom
Maybe it helps someone, the user system link works onwards from a 21-11-05 CVS. (maybe sooner but my version was from that date and the usersystem shows up)

DJ Trail.
CB Co-Founder & Test-Lead.
Plugins: My Age , Starsign Matchmaking Horoscope , My Visitor , My Highscores , My ProfileID ,
My Components: Import & Invite Karma Casino (Use Test / Test)
My Modules: Many :)

Please Log in to join the conversation.

16 years 1 month ago #1821 by Limer
Replied by Limer on topic Re:no "user system" appearing in zoom
I have tried every fix...I always get some error ...Could someone tell me where to get a full working version of zoom that works with Joomla?
Thank you...

Post edited by: Limer, at: 2005/12/10 18:55

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.193 seconds

Facebook Twitter LinkedIn