problem installing admin nav module

10 years 1 month ago #180322 by maitri
problem installing admin nav module was created by maitri
Hi, I am installing CBSubs and installed admin nav module. However I can't find it among all my modules list on my modules administrator. I checked a lot of times, I even installed the module again and again, all of the times getting a Succesful installation message.... I don´t know what else to do, it is strange.

Would you have any advice or guide please? I would really like to take advantadge of this module.

Thank you.

Please Log in to join the conversation.

10 years 1 month ago #180323 by nant
Replied by nant on topic Re: problem installing admin nav module

maitri wrote: Hi, I am installing CBSubs and installed admin nav module. However I can't find it among all my modules list on my modules administrator. I checked a lot of times, I even installed the module again and again, all of the times getting a Succesful installation message.... I don´t know what else to do, it is strange.

Would you have any advice or guide please? I would really like to take advantadge of this module.

Thank you.


Strongly suggest you have the CBSubs manual at hand.

It give instructions about almost everything.

The module is an admin module and will not appear in the module site area.

Please Log in to join the conversation.

10 years 1 month ago #180325 by maitri
Replied by maitri on topic Re: problem installing admin nav module
Thanks,

I was following exactly as it says in the manual, section 8.35, but I was checkin on the module site area instead of the admin area.

Thanks.

Please Log in to join the conversation.

10 years 1 month ago #180326 by nant
Replied by nant on topic Re: problem installing admin nav module

maitri wrote: Thanks,

I was following exactly as it says in the manual, section 8.35, but I was checkin on the module site area instead of the admin area.

Thanks.


Let me know if there is something in the documentation i can improve.

Please Log in to join the conversation.

10 years 1 month ago #180328 by maitri
Replied by maitri on topic Re: problem installing admin nav module
The documentation is fine, but it was the first time for me opening that Admin link to see modules, so overlooked that particular instruction and went directly to the module site area.

Now however I am not able to use CBSubs at all, all plugings and features take me to a white window. I posted a new topic under the usage area of this forum, hopefully I can get quick help to start working with CBSubs. Thank you.

Please Log in to join the conversation.

9 years 4 months ago #205686 by andrewheritage
Replied by andrewheritage on topic Re: problem installing admin nav module
I am having problems finding where the documentation manual can be obtained?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.168 seconds

Facebook Twitter LinkedIn