[#2422] GroupJive 2.1: old bug back no edit of photos

11 years 4 months ago - 11 years 4 months ago #157895 by montana
If i Disable the both Google Banner add and Link Modules:

I get do not get error or messages by error console,
i only get this warnings when i click to "next button" :

Warning: Unknown property 'border-radius'. Declaration dropped.
Source File: www.myurl.se/components/com_comprofiler/plugin/templates/osx/template.css
Line: 119Warning: Error in parsing value for 'background-image'. Declaration dropped.

Source File: www.myurl.se/components/com_comprofiler/plugin/templates/osx/template.css
Line: 126

Warning: Unknown property 'border-radius'. Declaration dropped.
Source File: www.myurl.se/components/com_comprofiler/plugin/templates/osx/template.css
Line: 142

Warning: Error in parsing value for 'background-image'. Declaration dropped.
Source File:
www.myurl.se/components/com_comprofiler/plugin/templates/osx/template.css
Line: 147

Please Log in to join the conversation.

11 years 4 months ago #157925 by krileon
You only need errors, in Firefox you can click "Errors" to filter out everything else. Am not sure how this is done on other browsers. Once done please re-test and review if any further errors are present. If none are then paging should work perfectly fine.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago #157964 by krileon
Please disable your SEF and try again, your SEF is rewriting the URLs or something of the sorts.

Correct:
www.example.com/index.php?option=com_comprofiler&task=pluginclass&plugin=cbgroupjive&action=overview&Itemid=46#next

Yours:
www.example.com/#next

I don't see any fatal JS errors however, seams to just strictly be bad URL rewrite.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago - 11 years 4 months ago #157972 by montana
I`ll Give up :unsure:

I do not use SEF and also I use 1.0 Joomla.. it can maybe old Joomfish or anything else
, never happened mit with other extensions,compenents,plugins before anyway

well next month i will be upgrade to 1.5 later 1.6 maybe it will be fixed than automaticly
because at the moment.. i feel there is nothing i can do...

Still many thanks to take attention :)

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.164 seconds

Facebook Twitter LinkedIn