[#2450] No items selected.

11 years 4 months ago - 11 years 4 months ago #158150 by drdehart
[#2450] No items selected. was created by drdehart
When I select users in the admin and attempt to delete them, I am getting the message - "no items selected" even though there are members selected. See attached.
Attachments:

Please Log in to join the conversation.

11 years 4 months ago #158179 by krileon
Replied by krileon on topic Re: No items selected.
Could not duplicate, this is JS based, please review browser error log (if Firefox then Tools > Error Console > Errors) for any fatal JS errors when trying to delete a user.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago #158206 by drdehart
Replied by drdehart on topic Re: No items selected.
No errors in FF - lots of warnings, but no JS errors in either IE or FF

Please Log in to join the conversation.

11 years 4 months ago #158226 by krileon
Replied by krileon on topic Re: No items selected.
Please confirm if you're using GJ 2.0 or 2.1, if not 2.1, please upgrade. Am not able to duplicate. Not sure what the cause would be. If possible use firebug to inspect the checkboxs directly next to the user and see what their Value is and provide that in a reply. Its value should be the ID seen in the far right ID column.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 4 months ago #158281 by drdehart
Replied by drdehart on topic Re: No items selected.
We're using 2.1 - here is the firebug output:

<input type="checkbox" value="139" name="id[]" id="id2">

Please Log in to join the conversation.

11 years 4 months ago #158331 by krileon
Replied by krileon on topic Re: No items selected.

name="id[]&quot;

This would be the problem, this should not be happening. It results in the field not having a name (a valid one at least). So when performing an action the selected value will always be empty. Please review installed Joomla system plugins (some sort of compression? don't know) or if edits were made to the admin. Reviewed source and this is not htmlspecialed.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.221 seconds

Facebook Twitter LinkedIn