Require Email Confirmation=NO, user getting emails

13 years 5 months ago #39739 by Flagio
I have the exact same thing. It's a bug for sure.
Users should not get this mail at all.

Please Log in to join the conversation.

13 years 5 months ago #39740 by Flagio
I solved it for now by changing the text of the registation confirmation field in CB settings..
Especially removing the [CONFIRM] part.

Ha, maybe it is ment to work like this :blink:

Please Log in to join the conversation.

12 years 4 weeks ago #79040 by royce
I found this post after experiencing the same thing - the confirmation email was going out even if the "Send Confirmation" flag was set to "No". I am using CB1.1 with J!1.15.

I've tried to fix this by changing the call to the activateUser function in components/com_comprofiler/comprofiler.php around line 1300 to:

[code:1] $messagesToUser = activateUser( $user[0], 1, "UserRegistration", $mailToAdmins = $ueConfig, $mailToUser = $ueConfig);[/code:1]

I'm still testing this, but it seems these parameters were missing from the call to the activateUser function which defaults the moderatoEmail and confirmation parameters to "TRUE".

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.415 seconds

Facebook Twitter LinkedIn