Spanish language pack -> "acute" in popups and mai

15 years 5 months ago #12803 by Tedi
Hi,

We are creating our particular spanish language pack por CB 1.0 stable, but it was found that all the popups, private messages and emails notifications contain &Xacute; (where x is the letter) instead of the accentuated sign (á, é, í, ó, ú). For the rest of web (FE and BE) works OK.

How should we translate these strings?

Thanks

Please Log in to join the conversation.

15 years 4 months ago #12926 by Tedi
No idea? :S

Please Log in to join the conversation.

15 years 4 months ago #12937 by Machiel
I have no idea. Google for it I guess you will find it. Search for something like UTF-8 special characters or something like that.

Best Regards
Machiel

CB tester

Please Log in to join the conversation.

15 years 4 months ago #12963 by Tedi
I searched on Google but I didn't find any info. I just noticed that previous spanish language packs are also facing this issue.

The point is that this happens when sending automatic PMS to users -i.e. related to connections-, notification mails and popups.

Switching to non UTF-8 code is not an option. It is well known that joomla is taking some efforts to allign all codificatioins. The forward path is to remove some htmlentities on the core code, but I would prefer to mantain it "virgin".

Regards

Please Log in to join the conversation.

12 years 10 months ago #80071 by 3168
I´m having the same problem...
If this has been solved, can you pls post how.

Thx a lot!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.165 seconds

Facebook Twitter LinkedIn