CB Menus Missing

14 years 7 months ago #15433 by totalaccess
CB Menus Missing was created by totalaccess
ISn't there supposed to me a CB menu , when you login ? If not, what next ?

Please Log in to join the conversation.

14 years 7 months ago #15436 by nant
Replied by nant on topic Re:CB Menus Missing
totalaccess wrote:

ISn't there supposed to me a CB menu , when you login ? If not, what next ?


Once again - did you install based on the readme file?

Please Log in to join the conversation.

14 years 7 months ago #15437 by totalaccess
Replied by totalaccess on topic Re:CB Menus Missing
yeah I am pretty sure I followed them to the best of my understanding them. The instructions was a tiny bit confusing since it did not just cover basic install, but talked throught the ordeal about upgraded data and other references.

Can you outline the new install proccess and I will follow and post results?


:unsure:

Please Log in to join the conversation.

14 years 7 months ago #15438 by nant
Replied by nant on topic Re:CB Menus Missing
8) Add a new user menu item for the comprofiler component
(this will be the users profile page).
For this, go to menu -> user menu, click New, select component,
then Community Builder (com_comprofiler), give a name and save.
9) Add a new user menu item as a Link-URL and point it to
index.php?option=com_comprofiler&task=usersList
(this will be the searchable users list).

Please Log in to join the conversation.

14 years 7 months ago #15439 by totalaccess
Replied by totalaccess on topic Re:CB Menus Missing
ah the old link missing issue. It fixed it right up.
Do you have a list of modules that work with CB ?
Noticed Simpleboard, Mamblog blogger , and newsletter links
were not included in setup details.

Please Log in to join the conversation.

12 years 3 months ago #75862 by GoBeyond
Replied by GoBeyond on topic Re:CB Menus Missing
9) Add a new user menu item as a Link-URL and point it to
index.php?option=com_comprofiler&task=usersList
(this will be the searchable users list).[/quote]

Hi,
When I go to do this, there are no sub-items below Community Builder, so I can't do this.

It goes directly to: Menu Item Type, Change Type, comprofiler
Community Builder 1.1 , Joomla 1.5 both fresh installs.

Is there something wrong with my installation?
Thanks,
Cindy

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.413 seconds

Facebook Twitter LinkedIn