CB Menus Missing

13 years 2 weeks ago #75864 by Rapunzl
Replied by Rapunzl on topic Re:CB Menus Missing
You are reading instructions for Joomla 1.0, because CB 1.1 was built around J!1.0. Go to Menu/New/Link URL... type in the url, name it, save. (This is from the backend... not your frontpage)

Post edited by: Rapunzl, at: 2008/09/30 01:31

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 2 weeks ago #75867 by GoBeyond
Replied by GoBeyond on topic Re:CB Menus Missing
RESOLVED. From discovering somewhere else that I should use ver. 1.2 RC2. Install is flowing easily now.

I see you have a solution also Rapunzl, thank-you. Upgrading will resolve and improve, from what I've read.
Cindy

Please Log in to join the conversation.

13 years 2 weeks ago #75872 by Rapunzl
Replied by Rapunzl on topic Re:CB Menus Missing
Good luck, Cindy. I don't think you'll regret using 1.2. ;)

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.156 seconds

Facebook Twitter LinkedIn