Failed to move uploaded file to /media directory.

14 years 8 months ago #30683 by Phyl
I'm hoping someone can guide me to figuring out what's causing this error. I've tried changing the global and the emulation flags to no avail.

I'm on a WinXP self-contained system. I'm running IE 6.x, Joomla 1.0.12 and the latest stable PHP & MySQL releases.

Any thoughts would be greatly appreciated!

Please Log in to join the conversation.

14 years 8 months ago #30686 by Phyl
What happened to the replies that were here? I was hoping to continue the dialog we'd started and now it seems to be gone all togehter!

Is there another place to be posting this question? Has anyone successfully installed with Joomla 1.0.12? Or should I be using 1.0.11?

TIA.

Please Log in to join the conversation.

14 years 6 months ago #33994 by jensl1972
I have the exact same problem.
I'm testing on a local test server using 1.0.12.

Jens L / Pnsupport.dk

Please Log in to join the conversation.

14 years 5 months ago #35815 by bascherz
I posted an answer that might help you at the following link elsewhere in these forums.

www.joomlapolis.com/component/option,com_joomlaboard/Itemid,/func,view/catid,27/id,35813/#35813

______________________
Bruce S - Vienna, VA

Please Log in to join the conversation.

14 years 2 months ago #42967 by roshan2007
I am using WAMP on my laptop and keep getting

Failed to move uploaded file to /media directory

When installing JIM 1.0.1.

1. I installed the mod
2. Went to CB Plug and tried to install JIM CB plug and get
Failed to move uploaded file to /media directory

Please help..

Cant find any info on forums regarding this error using WAMP

R

Please Log in to join the conversation.

13 years 6 months ago #60234 by dandod
I have same problem When trying to install plugin for Community Builder, i'm using WAMP 2.0, Window XP2, CB 1.1, joomla 1.0.13 and test on localhost, please help me !!!

Post edited by: dandod, at: 2008/04/01 19:50

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.166 seconds

Facebook Twitter LinkedIn