A way to use Gallery on CB RC 1.2 and J1.5 ?

14 years 4 months ago #69560 by Raj
Not just the PHP file...there are some other files that need to make it into the right places.

If those are in the right places, then I have no further advice, but that's what I'd check first.

Raj

Please Log in to join the conversation.

14 years 3 months ago #69982 by crow
Thnx did a job, now i have cb gallery working in Joomla 1.5.5 with CB 1.2.0 RC2 :).
Regarding other files that need to be uploaded to js folder. Here you can download them:
code.google.com/p/slimbox/downloads/detail?name=slimbox-1.64.zip
Extract that zip on you local pc, and upload from css file slimbox.css to components/com_comprofiler/plugin/user/plug_cbprofilegallery/js/
And from same archive from folder js copy slimbox.js and mootools.js also to your components/com_comprofiler/plugin/user/plug_cbprofilegallery/js/ directory.

And download from here cb.profilegallery.php and upload it to components/com_comprofiler/plugin/user/plug_cbprofilegallery/

Always make a backup of your files in case you need to restore them. I did edited manual cb.profilegallery.php because i need it for 1.0RC2SR1+_plug_cbprofilegallery.zip and wasnt shure if this file in forum is the same one.

Thnx hope this will help pll that didnt sucess in this jet.


Edit #1: Well the images open but not in slimbox but in new page with picture, well isnt good thin but better then before "blank" page.

Thnx

Post edited by: crow, at: 2008/07/31 05:50

Please Log in to join the conversation.

14 years 3 months ago #71484 by Raj
If the images don't open in Slimbox, see if you have an instance of Mootools already running. That might cause a conflict. jQuery might cause a conflict. It works for me and it should work on your site, too.

Roger

Please Log in to join the conversation.

14 years 2 months ago #73259 by piersol
I get the new window with the full image instead of the lightbox or slimbox.

I like this much better than without using these workaround.

Apparently I do have mootools already working in my template as another feature stopped working when using mootools for this feature.

So when i remove the line for mootools my other feature works again.

So any further ideas of how to make this work WITHOUT using the mootools line and still get the effect we all want?

Please Log in to join the conversation.

14 years 2 months ago #73285 by Raj
Maybe Mootools as it's working in your template tries control the same attribute where the information Slimbox uses is stores.

Please Log in to join the conversation.

13 years 9 months ago #89660 by Opinioo
hello,

i did what you say,i can see all pictures already uploaded through cb gallery plugin but i have a problem with new pictures
when a user uploads new pictures, it shows a blank with a cross like if the picture is not load or like the site can't read it

any idea ?

thank you

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.184 seconds

Facebook Twitter LinkedIn