user manager doesn't function!

13 years 11 months ago #43463 by jucar115
user manager doesn't function! was created by jucar115
Hi

I do not know what happens with my site… but since I changed of server and simultaneous the CB component was updated I am noticing strange things in the site.

For example:

in the users manager I cannot see the users who were registered before the migration, that is to say, I have 700 users, but i onle can see see the new… those that was registered of the date of update in ahead…

It seems that the users of FB, CB and joomla are unsynchronized.

if I want to change a data to one of them i must do it way "phpmyadmin"

What do u think that it can be happening and how do u think that this could be solved.

Translation by Google

File Attachment:


Post edited by: jucar115, at: 2007/08/20 01:42

Colombiano al 100% Orgulloso de mi patria!
Attachments:

Please Log in to join the conversation.

13 years 11 months ago #43467 by beat
Replied by beat on topic Re:user manager doesn't function!
Maybe the migration is partial ?

Maybe you didn't migrate the autoincrement counters of the SQL database ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 11 months ago #43470 by jucar115
Replied by jucar115 on topic Re:user manager doesn't function!
Thanks Beat for reply.. but...:blink:

How can i fix this?

Post edited by: jucar115, at: 2007/08/21 14:18

Colombiano al 100% Orgulloso de mi patria!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.572 seconds

Facebook Twitter LinkedIn