UserList Display question. Confussed!!

11 years 11 months ago #51907 by fwparker3
Issue: Not able to change the width of the list feature in community builder.

Enviroment: Joomla! 1.0.13 Stable [ Sunglow ] 21 July 2007 16:00 UTC with Community Builder 1.1

Description: I have the width of the mosMainBody( ); field set to 580px within the template. When I try to view the list of users, the "List feature" widens or stretches the template. I have attached a .jpg to illustrate this issue.
List_issue.jpg[img size=499]

What I have done: I was able to control the width of the actual list of users by changing the width to 580px in the template_css file, but it seems that the "List feature" continues to widen or stretch the template.

What I need: I need information on how to control the display of the list. I am sure its pretty simple, but I cannot figure it out.

Thanks for any help.

Post edited by: fwparker3, at: 2007/12/06 20:26
Attachments:
11 years 11 months ago #51924 by beat
This seems to be an interaction between your site template and CB's template:

Firebug 1.0 ( getfirebug.com ) for Firefox is your best friend for CSS inspection:

Watch this short movie for a very nice and easy how-to quickly inspect and try changes to your css: :)

files.jnewland.com/firebug.mov

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 10 months ago #52728 by fwparker3
Thanks Beat,

Never would have figured it out without firebug.

The problem was with my template_css.css file.
This was the problem:
[code:1]hr {
background : #ffffff;
height : 1px;
width : 800px;
color : #D42939;

}[/code:1]

I changed the width to 540px and everything fell into place.

I hope this can help someone else.

Post edited by: fwparker3, at: 2007/12/19 13:19
Attachments:
11 years 10 months ago #53957 by PenguinFury
I also recommend that you get IE tab on your browser as well (hopefully FF B) ) it will help you out when you need to swap over to IE to make sure its not displaying differently

https://addons.mozilla.org/en-US/firefox/addon/1419

Post edited by: PenguinFury, at: 2008/01/09 18:31
11 years 10 months ago #53964 by beat
fwparker3,
PenguinFury,

Thanks for sharing solutions :)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 5 months ago #63017 by mlarino
I am having a problem with my lists also and dont know how to fix it.
I want to display just the image and the name under it, but when I do it each member profile show up in one line.
I want the pictures all next to eachother...
Moderators: beatnantkrileon
Time to create page: 0.469 seconds
Facebook Twitter Google LinkedIn