using JCE with editor text areas

12 years 4 months ago #68589 by vdrover
using JCE with editor text areas was created by vdrover
With a default installation of JCE, the editor won't load in a CB EDITOR TEXTAREA field. To resolve this, enable "absolute paths" in the JCE config.

Please Log in to join the conversation.

12 years 2 months ago #74636 by boostman
Replied by boostman on topic Re:using JCE with editor text areas
I've heard this mention before on sh404SEF to fix some issues with that component and JCE, but till this day I do not see that as an option in the JCE mambot options, care to give some hints to where this is actually at?

Please Log in to join the conversation.

11 years 11 months ago #82531 by davidllovi
Replied by davidllovi on topic Re:using JCE with editor text areas
I can't find 'absolute paths' anywhere in JCE. I am sure it's obvious, but I've search in configuration and plugins with no results.
A hint will be greatly appreciated.
David

Please Log in to join the conversation.

11 years 6 months ago #99128 by Boumy
Replied by Boumy on topic Re:using JCE with editor text areas
i have the same problem with joomla 1.5.10 JCE 1.5.2 and CB 1.2 stable

Please Log in to join the conversation.

11 years 6 months ago #99129 by Boumy
Replied by Boumy on topic Re:using JCE with editor text areas
see topic here : www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/catid,70/id,84451/

you'll get the clue :)

Post edited by: Boumy, at: 2009/05/18 18:18

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.416 seconds

Facebook Twitter LinkedIn