Skip to Content Skip to Menu

Several issues after upgrade. Need help.

  • FayeC
  • FayeC
  • OFFLINE
  • Posts: 9
  • Thanks: 0
  • Karma: 0
16 years 9 months ago #44035 by FayeC
I posted individual posts on each issue to separate forums but have had no luck getting a reply so I decided to post a compilation of the issues here for some insight from the experts.
The issues are:
*After upgrading CB and Joomla (in that order as recommended on the CB documentation) the Invite button on the usermenu is now duplicated and nothing I did solved the issue of removing one of them. I have deleted the copy from the menu, unpublished the module, unpublished the bot and still the copy keeps coming back. No matter what I do.
* After upgrading Fireboard to the latest version from Joomlaboard and following the instructions on the readme file in the distribution zip it doesn't allow me to add any parent forums. The drop down has "No parent" instead of "Top Level Category" as shown on the Add New page and after creating a "No Parent" forum it tabulates all the forums as if they were all children of the children of the children.....hard to explain but each entry has some 8 dots in front of the title and I can't go into each forum's page to edit settings. Only deleting the new forum puts everything back to normal.
* CB Fireboard tab won't show on the profile pages.
* CB Attend events tab shows error message as if the component and plugins were not intalled. The component is accessible through a menu item and work perfectly. Have also reinstalled plugin, module, bot, etc.
*CB Captcha plugin image not showing which causes the registration not to go through. Plugin *is* published.

If anybody has a tip on how to solve there issues without having to delete tables and start from scratch it is very appreciated.

Thank you,

FayeC

Post edited by: FayeC, at: 2007/08/24 21:40

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn