SOLVED AND FIXED CBPROFILEGALLERY

12 years 6 months ago #89909 by caliderumba
SOLVED AND FIXED CBPROFILEGALLERY was created by caliderumba
I see a lot of posts here of people asking for help, but i don´t see the admins here to answer the questions or to give a solution to this problem, on the personal i can say that CB with out a gallery DON´T LOOKS GOOD, CB needs a Photo Gallery, i see too that the joomla 1.5 sample site for the new template that CB is selling now (I BOUGHT IT) works with this gallery and there it works perfectly, so why you guys in CB that know how to fix this don´t come here and let to know to the people how to fix this problem?

I LET TE QUESTION THERE TO BE ANSWERED.

Now my part:

The Lightbox doesn´t work because the js or scripts that it use are too old:

lightbox.js
scriptaculous.js
prototype.js
lightbox.css

The scripts that comes with this plugin were made in 2006 and since then they don´t have been update a very easy way to fix this is REPLACE THEM WITH NEW ONES, so go here and download the package: http://www.dynamicdrive.com/dynamicindex4/lightbox2/index.htm

Once you download the package unzip it and then open your ftp client and go here:

components/com_comprofiler/plugin/user/plug_cbprofilegallery

Put them right there and replace the old ones, after go into the folder called js and edit the lightbox.js
on the line 67 you will find the next:


// Configuration
//
var fileLoadingImage = "images/loading.gif";
var fileBottomNavCloseImage = "images/closelabel.gif";

Give the right path tho these 2 files, i just did the easy way i put these 2 files on the images folder on the root and i call them putting the complete url: www.mydomain.com/images/loading.gif and do the same for the other.

This works for me only for the lightbox option set on the gallery.

You welcome guys

Post edited by: caliderumba, at: 2009/02/26 02:34

Post edited by: caliderumba, at: 2009/02/26 02:35

Please Log in to join the conversation.

12 years 3 months ago #100175 by itgl72
Replied by itgl72 on topic Re:SOLVED AND FIXED CBPROFILEGALLERY
I was just playing around with this, trying to have a simple gallery configured for out site and noticed these two errors.

Thanks for showing a fix. Ill try it out and see if it is now usable.


EDIT: Still get error, and lightbox still doesnt work. Bleh, oh well..

Post edited by: itgl72, at: 2009/05/28 04:39

Please Log in to join the conversation.

12 years 3 months ago #100275 by caliderumba
Replied by caliderumba on topic Re:SOLVED AND FIXED CBPROFILEGALLERY
this was fixed in the last update, if you are suscriber you will be able to download this gallery plugin, it works perfectly now.

Please Log in to join the conversation.

12 years 3 months ago #100279 by itgl72
Replied by itgl72 on topic Re:SOLVED AND FIXED CBPROFILEGALLERY
caliderumba wrote:

this was fixed in the last update, if you are suscriber you will be able to download this gallery plugin, it works perfectly now.


Thanks for letting us know.

Please Log in to join the conversation.

12 years 3 months ago #100358 by nadav
Replied by nadav on topic Re:SOLVED AND FIXED CBPROFILEGALLERY
I've installed this plug in about a week ago so it's the most updated version and I still see blank square instead of the image.

I changed templates, created new users but nothing helped.
Any other suggestions? I really need this plugin.

Thanks

Please Log in to join the conversation.

12 years 3 months ago #100359 by itgl72
Replied by itgl72 on topic Re:SOLVED AND FIXED CBPROFILEGALLERY
nadav wrote:

I've installed this plug in about a week ago so it's the most updated version and I still see blank square instead of the image.

I changed templates, created new users but nothing helped.
Any other suggestions? I really need this plugin.

Thanks


You have to be a doc subscriber to have access to the *working* version. I suggest the admins delete the non-working version from the free download section.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.176 seconds

Facebook Twitter LinkedIn