Captcha 2 problem in my Host

14 years 2 months ago #68756 by oxygen_m
Captcha 2 problem in my Host was created by oxygen_m
Hello,
I have used Captcha 2 already without any problem. Last day, I have seen the below error messages at the bottom of this page that seems to be related admin host php config. Anybody knows what I should say to host admin and what exact parameters should be set correct at the host admin php file file config ?

As I have searched the net, I found an answer that resolves the errors but also it caused that no Captcha image has been seen by users.

The solution was: Create the php.ini file in the root of Joomla site and administrator directory and write this line : "session.auto_start=Off"

So any suggestion ?

Thx

Error Messages:

Warning: ini_set() has been disabled for security reasons in /home/XXX/public_html/libraries/joomla/session/session.php on line 88

Warning: ini_set() has been disabled for security reasons in /home/XXX/public_html/libraries/joomla/session/session.php on line 91

Warning: ini_set() has been disabled for security reasons in /home/XXX/public_html/libraries/joomla/session/session.php on line 649

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/XXX/public_html/libraries/joomla/session/session.php:88) in /home/XXX/public_html/libraries/joomla/session/session.php on line 407

Warning: Cannot modify header information - headers already sent by (output started at /home/XXX/public_html/libraries/joomla/session/session.php:88) in /home/XXX/public_html/libraries/joomla/session/session.php on line 410

Post edited by: oxygen_m, at: 2008/07/19 06:08

Please Log in to join the conversation.

14 years 2 months ago #69068 by KurtSteiner
Replied by KurtSteiner on topic Re:Captcha 2 problem in my Host
hi,
you have choosen the wrong board, this is only for the paidsubscribtion plugin ;-)

sunny regards from Germany

BERND (Kurt Steiner)

Please Log in to join the conversation.

14 years 2 months ago #69222 by oxygen_m
Replied by oxygen_m on topic Re:Captcha 2 problem in my Host
The problem is related to ini_set()of the host PhP server that should becomes active and it is solved after I cited this issue to my host's admin. By the way,I will thankful that Joomlapolis admin move this topic to the correct place.
Best,
Oxy

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.162 seconds

Facebook Twitter LinkedIn