Error: No language file could be loaded.

13 years 4 months ago #65867 by Andrej
When installing 1.2 RC the new version of comprofiler and so on .

My fronpage is not working it just says on a blank screen "Error: No language file could be loaded."

What to do?

Please Log in to join the conversation.

13 years 1 month ago #74205 by 450Thumper
Replied by 450Thumper on topic Re:Error: No language file could be loaded.
I am getting the same error and I have read the readme.txt and searched the forums. Any ideas?

Please Log in to join the conversation.

13 years 1 month ago #74209 by 450Thumper
Replied by 450Thumper on topic Re:Error: No language file could be loaded.
You need to go to www.joomla.org and download and then install CB Invite from the plugin menu. It will then work.

Please Log in to join the conversation.

13 years 1 month ago #74320 by Rapunzl
Replied by Rapunzl on topic Re:Error: No language file could be loaded.
If you're still using 1.2 RC, you should upgrade to 1.2 RC2. There are many fixes between RC and RC2.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 1 month ago #74325 by nant
Andrej wrote:

When installing 1.2 RC the new version of comprofiler and so on .

My fronpage is not working it just says on a blank screen "Error: No language file could be loaded."

What to do?


What language is your site in?

Are you sure its CB returning this error?

What do you see when you have debug mode on?

What Joomla version are you using?

Please Log in to join the conversation.

13 years 1 month ago #74329 by Andrej
Replied by Andrej on topic Re:Error: No language file could be loaded.
This subject has been fixed,
Thanx for your answer:)

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.217 seconds

Facebook Twitter LinkedIn