Session expired or cookies are not enabled

12 years 5 months ago #102210 by danipotter
Session expired or cookies are not enabled was created by danipotter
Session expired or cookies are not enabled in your browser. Please press "reload page" in your browser, and enable, and enable cookies in your browser. please refresh/reload before fillin-in

This error above, Im getting after I try to register an user, it does not work in firefox or safari, the other browser looks fine, somebody can help me?

Please Log in to join the conversation.

12 years 5 months ago #103929 by Bob_Sprague
Replied by Bob_Sprague on topic Re:Session expired or cookies are not enabled
I have the same issue after upgrading to J 1.5.12 two days ago. (I can log in as an admin, but ordinary users get this message and cannot log in.)

I am using CB 1.2.1 and did not have this problem before the upgrade. I see many posts about this issue in previous years but none about J 1.5.12. Is there a clear fix for this?

Bob Sprague

Please Log in to join the conversation.

12 years 4 months ago #105459 by Lord_Pall
Replied by Lord_Pall on topic Re:Session expired or cookies are not enabled
I'm getting this as well.

This is a huge problem. Is there a solution or fix, or anything I can try to get this resolved?

Please Log in to join the conversation.

12 years 4 months ago #105461 by Bob_Sprague
Replied by Bob_Sprague on topic Re:Session expired or cookies are not enabled
I fixed this issue recently simply by assigning mod_cblogin to the login module position (at top left under the nav bar at www.yourarlington.com/ya15/ ). I hope this will help you, too.

Bob S.

Please Log in to join the conversation.

12 years 4 months ago #105468 by danipotter
Replied by danipotter on topic Re:Session expired or cookies are not enabled
Just moving the module to that position?

Please Log in to join the conversation.

12 years 4 months ago #105487 by Bob_Sprague
Replied by Bob_Sprague on topic Re:Session expired or cookies are not enabled
The template I use, from Gavick, has the login module position in that spot, and I had not previously enabled mod_cblogin to that position. I had been using CB code there. Once I set the module as described, this fixed the problem, though I can't explain further *why* it fixed the problem.

Bob S.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.180 seconds

Facebook Twitter LinkedIn