Unable to install cb 1.2.0

12 years 3 months ago #105219 by safat002
Unable to install cb 1.2.0 was created by safat002
I am using Joomla 1.5.12 in my site.

I download cb_1_2_0-unzip1st file but after unziping the file i show com_comprofiler file in my extension manager to install. but it says unable to find install file.

Can anybody help me?

Thanking You

Mohseul Alam Safat

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.131 seconds

Facebook Twitter LinkedIn