User's Cannot Logout

13 years 6 months ago #83593 by Josh Lewis
User's Cannot Logout was created by Josh Lewis
Ever since I updated to cb 1.2 RC4 I have'nt been able to logout... exept for some strange reason it has worked a few days ago... when ever I click logout... it brings me to www.cascadehikers.com/index.php?option=com_content&view=frontpage&Itemid=1 which is the acticle front page (It's blank on purpose). Also when I try the url which should logout users www.cascadehikers.com/index.php?option=com_comprofiler&task=logout it does'nt... and instead it brings me to my profile. I even reinstalled again the login cb 1.2 login.... and still it does'nt work. Is there any solution?

Post edited by: Josh Lewis, at: 2008/12/29 04:02

Please Log in to join the conversation.

13 years 6 months ago #83597 by Josh Lewis
Replied by Josh Lewis on topic Re:User's Cannot Logout
Interesting discovery... I went to my friends house to try it on his computer and what turns out is that the logout works, but after a certain amount of time, it stops working... and again it won't let me logout... is this some sort of session issue? Is there some sort of php I have to change for the logout work even after a long time?

Please Log in to join the conversation.

13 years 6 months ago #83640 by beat
Replied by beat on topic Re:User's Cannot Logout
Joomla / Mambo version ?

Looks to me like a joomla/mambo problem with a 3pd extension ?

Would need way more details to help this problem that i never heard of before.

Also try overwriting your joomla and CB files with fresh copies, maybe something didn't update right or got corrupt on your system.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 5 months ago #85056 by jcleary
Replied by jcleary on topic Re:User's Cannot Logout
I have the same problem. User remains logged in even if I close the browser and re-open. When i click log out, the url points to: www.mojomixes.com/component/content/
I have simple urls turned on.

Try logging in and leaving the browser open overnight. Then try to log out. I'm having this problem in IE7. Will see if i can replicate in an older version or on FireFox or Chrome.

Anyone else have any ideas?

web address: www.mojomixes.com

Please Log in to join the conversation.

13 years 5 months ago #85068 by krileon
Replied by krileon on topic Re:User's Cannot Logout
Does this happen with SEF off? What is your cache refresh time? Login session time?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 5 months ago #85094 by Josh Lewis
Replied by Josh Lewis on topic Re:User's Cannot Logout
Still having problems, but Thanks for the advice. I installed a fresh installation on another site, and this happends again! Is it the fact that I increased the session time to 200 minutes on both sites? I do not use firefox or any of those things, exept internet explorer 7... although would google toolbar cause any problems?

Post edited by: Josh Lewis, at: 2009/01/13 00:19

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.234 seconds