"Upload showPlugins - Upload Failed"

13 years 4 months ago #85367 by jimena
"Upload showPlugins - Upload Failed" was created by jimena
Hi again...!
I´m having problems installing plugins from CB.

First I thought it was a plugin problem, but after trying with many and variuos extensions, I end up concluding that it´s a CB installing plugin problem, but maybe i´m missing something.

This is what I get:

"Upload showPlugins - Upload Failed
ERROR: Could not find a CB XML setup file in the package.

Upload showPlugins - Failed
Installation file not found:"

Is there any way of getting this solved? Thanks in advance...!

Please Log in to join the conversation.

13 years 4 months ago #85368 by krileon
Replied by krileon on topic Re:"Upload showPlugins - Upload Failed"
What are you trying to install? Sounds like a normal extension rather then a plugin.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 4 months ago #85412 by jimena
Replied by jimena on topic Re:"Upload showPlugins - Upload Failed"
Hi krileon, thanks again for your fast answer.

I´ve tried installing plugins for CB, not regular extensions, with that result.

Please Log in to join the conversation.

13 years 4 months ago #85480 by krileon
Replied by krileon on topic Re:
jimena wrote:

Hi krileon, thanks again for your fast answer.

I´ve tried installing plugins for CB, not regular extensions, with that result.


Then the XML file is missing or not built properly. Review other plugin XML files to build one properly.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 3 months ago #87189 by kurtiejjj
Replied by kurtiejjj on topic Re:"Upload showPlugins - Upload Failed"
Same problem for me, I've got no idea what to do..

Please Log in to join the conversation.

13 years 2 weeks ago #97305 by LeeJay
Replied by LeeJay on topic Re:"Upload showPlugins - Upload Failed"
I'm getting this as well. I did not have the issue until after I installed CB so it has to be related to that. All of a sudden I can't upload anything.

Is CB the last thing I can install to ensure that I can install other things?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.195 seconds

Facebook Twitter LinkedIn