Installation Error

13 years 5 months ago #86505 by gchancy
Installation Error was created by gchancy
I am upgrading from version 1.1 on Joomla 1.0.15

I uninstalled the old version, and then tried to install 1.2 RC4.

After running the installation, step 1 completes and then the step 2 begins. When I view the detail, it appears that all the tables check out.

However, instead of giving me the installation complete message, the system shows the admin control panel and the message:

_UE_NOT_AUTHORIZED

Any attempt to access the CB component for any function gives the same error.

I have installed from desktop using the 1 step install, and I have tried installing from install directory using an unzipped file.

I have searched, but can't seem to find any posts on this error.

Any suggestions?

Please Log in to join the conversation.

13 years 5 months ago #86613 by krileon
Replied by krileon on topic Re:Installation Error
Try installing on top of it with an expert install. It's essentially just drag, drop, and replace.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 5 months ago #86632 by gchancy
Replied by gchancy on topic Re:Installation Error
Thanks, but I figured it out. I have JACLPlus on this site. The JACLPlus was the culprit. There is a patch for the 1.2 RC3 version. When that was installed, I have backend access. However, I have no frontend access at this point, which makes me think that a new version of the patch is needed to work with the RC4.

I have opened a support ticket with ByOS Tech that develops the JACLPlus software, and asked them to create a new patch for the new CB release.

Thanks for your help,

Glen

Please Log in to join the conversation.

13 years 5 months ago #86635 by krileon
Replied by krileon on topic Re:Installation Error
Please remember when asking for assistance to inform us of any hacks. JACL is considered a hack and is NOT supported.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 5 months ago #86660 by gchancy
Replied by gchancy on topic Re:Installation Error
I know its not supported. I would have informed you, had I remember :blush: I have several dozen sites, it just slipped my mind. I'm sure it will eventually happen to someone else, so now the information is in the forum so that some future user will find this thread, remember, "Oh yeah! I have JACLPlus, and not have to figure it out."

Please Log in to join the conversation.

13 years 5 months ago #86662 by krileon
Replied by krileon on topic Re:Installation Error
No worries; it happens often, lol. ;)

Most just don't understand that these components, modules, and or plugins, etc. do heavy modification to the core of Joomla and/or CB as well as their databases, which is just begging for disaster.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.218 seconds