Installation Error

13 years 5 months ago #86965 by gchancy
Replied by gchancy on topic Re:Installation Error
I agree. It is begging for disaster, the problem is - what to do? In the case of the site I'm working on, it is a Christian broadcast network. We have multiple types of contributors, all with different access needs. The core Joomla permission set is just not robust enough.

I am patiently waiting for the CB solution for membership, which I understand has an advanced permission set. Then I can kick JACLPlus to the curb.

Oh well. Nice dream. I hope it becomes reality soon.

Please Log in to join the conversation.

13 years 1 month ago #99314 by ranbou
Replied by ranbou on topic Re:Installation Error
I just installed CB 1.2 into my test Joomla! 1.5.8 site using the single installation step. It seemed to finish step 1, it briefly showed the step 1 completion message and then redirected to the Joomla! administration control panel with the '_UE_NOT_AUTHORIZED' error at the top of the page.

It seems like the same issue reported above. Any help resolving this issue would be greatly appreciated.

Please Log in to join the conversation.

13 years 1 month ago #99315 by ranbou
Replied by ranbou on topic Re:Installation Error
I just posted a message and it hasn't appeared. I was going to update it but I will post an additional message instead.

I read the post in this thread about including information about "hacks". I am not sure if I have any "hacks" installed, as I don't have the JACL which was mentioned, but I do have JFusion installed to bridge my Joomla! and SMF forum users to provide single sign-on and synchronization between the two user bases. Since it was a component which interacts with Joomla! users, I thought I would mention it.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.183 seconds