#125 Icons out of position

10 years 11 months ago #81607 by tomato123


i33.tinypic.com/t6b09y.jpg

This is a screenshot from "Edit Your Details". You can see the three icons(which are icon-16-required.png, icon-16-profile-yes.png and icon-16-profile-no.png) that don't fit there.

This is probably from the template, but in CB 1.1 there was no such problem(using the same template).

Fix it, please. :)

Post edited by: tomato123, at: 2008/12/08 21:34

Post edited by: tomato123, at: 2008/12/08 21:39

added id

Post edited by: beat, at: 2008/12/09 00:05
10 years 11 months ago #81631 by krileon
Confirmed; looking into the cause of this. It's template related.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
10 years 11 months ago #81635 by krileon
Try the following file.

Replace template.css with the one provided in the zip. Make a backup of your template.css first.

Location:
[code:1]/components/com_comprofiler/plugin/templates/osx/[/code:1]

Attachment OSXTemplate.zip not found



Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Attachments:
10 years 11 months ago #81657 by beat
Thanks for the fix proposal, krileon :)

id #125 moving to identified issues forum

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.472 seconds
Facebook Twitter Google LinkedIn