#146 Last Online stuck at 8 hours.

11 years 1 month ago #81908 by xoios
First off, Great stuff guys, thanks for your work.

Well to keep it short, just as the title said, my Last online field when users are logged in and viewing profile is stuck at 8 hours. Doesn't change at all, the member since field works tho.

Is this a bug or did I mess something up somewhere? Thanks.

EDIT: added #

Post edited by: beat, at: 2008/12/20 12:33
11 years 1 month ago #82215 by datchison1
Mine gets stuck on "online now" and never changes.
11 years 1 month ago #82829 by bomzin
I believe this was an identified issue in RC3 . I did a search and found this hack here .

http://www.joomlapolis.com/component/option,com_joomlaboard/Itemid,/func,view/catid,13/id,76488/#76488

Was wondering what some of the more knowledgeable thought about this fix .

We don't show people online now for 8 hours , but it is a considerable time after they leave.
11 years 1 month ago #82931 by water
I have same problem. its showing that im online even though im not login. i tried to login and logout but same result module still showing that im online. i tried replacing the three files inside the module fordel but no result. any help? im using CB 1.2 RC4
11 years 1 month ago #82942 by beat
Marked for investigation:

#146

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
11 years 3 weeks ago #84467 by beat

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.464 seconds

Facebook Twitter LinkedIn