#192 PHP 5 required for templating and javascript

10 years 9 months ago #87166 by beat
We got enough reports to confirm this issue:

PHP 5 required and highly recommended: early feedbacks seem to confirm that CB 1.2 Stable requires PHP 5, as CSS and JS seem not outputed when executing in PHP 4. We will troubleshoot this problem as soon as time permits, but anyway we highly recommend to take this great opportunity to ask your hoster to switch your server to PHP 5 (preferably 5.2.3 or later). PHP 4 is end-of-life since 08-08-2008 , as officially announced 13-07-2008 , and since then, PHP 4 does not have critical security upgrades anymore. Therefore we are not treating this bug as a high-priority item.

Temporarily also posted as update on frontpage.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 6.308 seconds
Facebook Twitter Google LinkedIn