Another image upload problem

15 years 2 months ago #9857 by martmax
Another image upload problem was created by martmax
Hi

My first time here and first time using CB. Unbelievable I cannot find the solution for this error. I can't seem to be able to upload image as avatar.

Error occurred during the moving of the uploaded file.


I have /images and all subfolders including /comprofiler and /avatars with fully writable permission. still not working.

i just wanna cry.:blush:

Please Log in to join the conversation.

15 years 1 month ago #10897 by reverendspam
Replied by reverendspam on topic Re:Another image upload problem
I have the same problem and have beat my head on the wall trying to figure this out. If you find out please post a resolve here.

Thanks,

joe

Please Log in to join the conversation.

15 years 1 month ago #10913 by nickjo
Replied by nickjo on topic Re:Another image upload problem
What version of Joomla / Mambo are you running? What version of Community Builder are you using? What's the url of your site?


reverendspam wrote:

I have the same problem and have beat my head on the wall trying to figure this out. If you find out please post a resolve here.

Thanks,

joe


blwebsolutions.com

Please Log in to join the conversation.

15 years 1 month ago #10964 by reverendspam
Replied by reverendspam on topic Re:Another image upload problem
Hi,

I am running:

Joomla! 1.0.8 Stable
CB 1.0 RC 2
php 4.4.1
mysql 4.1.14-standard-log

Gd2
imagemagic 6.0.7
Netpbm 10.25

http://www.mullismelange.com

running off bluehost.com servers.

The upload comprofiler directory has 777 permission. I have tried every setting possible even opened up the whole site.

No problems with uploading any other files or media in other programs.

The program goes through the motions on the frontend, but the image is not actualy uploaded to my server. When you log out and back in nothing. No waiting to approve picture message in the user or admin module.

Yes all modules are published and I have uninstalled and reinstalled CB. I did not manually delete the CB database tables. I will try this next and hope not to loose what few users I have.

Also:

I have manually uploaded pictures to the comprofiler media directory which works, but when I attempt to update/change the picture in the user frontend it actually deletes the file I manually uploaded and does not upload the new file.

I'm sure there is something hapening on my end, but it makes no sense when other programs easily upload within my joomla directory.

Is there a way to direct cb to upload outside the joomla/media/comprofiler/ directory without manually changing cb code?



Any help is appreciated.

Joe

Please Log in to join the conversation.

15 years 1 month ago #10965 by reverendspam
Replied by reverendspam on topic Re:Another image upload problem
user: demo
pw: demo

Please Log in to join the conversation.

15 years 1 month ago #10967 by reverendspam
Replied by reverendspam on topic Re:Another image upload problem
Hi,

I am running:

Joomla! 1.0.8 Stable
CB 1.0 RC 2
php 4.4.1
mysql 4.1.14-standard-log

Gd2
imagemagic 6.0.7
Netpbm 10.25

http://www.mullismelange.com

running off bluehost.com servers.

The upload comprofiler directory has 777 permission. I have tried every setting possible even opened up the whole site.

No problems with uploading any other files or media in other programs.

The program goes through the motions on the frontend, but the image is not actualy uploaded to my server. When you log out and back in nothing. No waiting to approve picture message in the user or admin module.

Yes all modules are published and I have uninstalled and reinstalled CB. I did not manually delete the CB database tables. I will try this next and hope not to loose what few users I have.

Also:

I have manually uploaded pictures to the comprofiler media directory which works, but when I attempt to update/change the picture in the user frontend it actually deletes the file I manually uploaded and does not upload the new file.

I'm sure there is something hapening on my end, but it makes no sense when other programs easily upload within my joomla directory.

Is there a way to direct cb to upload outside the joomla/media/comprofiler/ directory without manually changing cb code?



Any help is appreciated.

Joe

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.399 seconds

Facebook Twitter LinkedIn