MyCommunity Template Broken in IE 9

10 years 7 months ago #161597 by bluepete
MyCommunity Template Broken in IE 9 was created by bluepete
Hello,

I apologize if this topic has been explored, but a search of the forums turned up nothing. It appears the MyCommunity template is badly broken in IE 9. I just installed it and the layout is radically different that in IE 8 or Firefox 3.6 or Safari 5. You can see how the middle column is pushed far down the page: www.fyddeye.com/ . The MyCommunity demo is also broken. I'm using MyCommunity 1.0 on Joomla 1.5.23.

Does an upgrade to the latest MyCommunity template version fix this?

Thank you.

bluepete

Please Log in to join the conversation.

10 years 5 months ago #167075 by bluepete
Replied by bluepete on topic Re: MyCommunity Template Broken in IE 9
I'm getting more complaints about this issue as upgrades to IE 9 occur. No one has replied to my earlier posting. :( Can anyone help? Please view my site, www.fyddeye.com/ , and confirm what I'm seeing. Compare with Firefox and Safari, and you'll see the issue. I would like to continue working with this template. Thank you.

bluepete

Please Log in to join the conversation.

10 years 5 months ago #167910 by kambui123
Replied by kambui123 on topic Re: MyCommunity Template Broken in IE 9
I'm having the same problem with my client's site: www.itizwhutitiz.com/joomla/
Is it possible to get some feedback about the issues?

Please Log in to join the conversation.

10 years 3 months ago #172128 by spikesantee
Replied by spikesantee on topic Re: MyCommunity Template Broken in IE 9
I'm having the same issue in IE but not in Firefox. It's disappointing to pay money for a template and have it not work.

Please Log in to join the conversation.

10 years 3 months ago #172130 by bluepete
Replied by bluepete on topic Re: MyCommunity Template Broken in IE 9
Because of the disappointing lack of responsiveness to this issue, I have switched to a Joomlashack template, which does not seem to suffer from the IE 9 issue. It's highly unlikely that I will purchase another Joomlapolis product. This is a textbook example of how to lose customers. :(

bluepete

Please Log in to join the conversation.

10 years 3 months ago #172147 by kambui123
Replied by kambui123 on topic Re: MyCommunity Template Broken in IE 9
I actually found a solution to the issue and thought I posted. Here it is again. To fix the problem I did the following:

Click on Extensions, Templates, and edited the My Community Template...
Click on Variable under Variable or Fixed Width Layout

This fixed the middle column issue in IE9 and Windows 7. I never received a response from the designer but this definitely solved the problem for me. I hope it works for you.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.167 seconds

Facebook Twitter LinkedIn