Google Analytics

14 years 11 months ago #97953 by msquared70
Google Analytics was created by msquared70
Is anyone else having problems with Google Analytics?

I installed the google analytics code in the cb subs google analytics plugin over 3 days ago and according to my google account page its not receiving any data from my site. I get the yellow triangle under status.

The plugin is published and I entered the tracking code in the CB Subs settings area.

Please Log in to join the conversation.

14 years 11 months ago #98199 by beat
Replied by beat on topic Re:Google Analytics
We tested it before releasing CBSubs 1.0.0, and within an hour or so the sales got tracked. There were no changes regarding this in CBSubs 1.0.1.

Please re-check the Google Analytics code as described in CBSubs 1.0.1 manual paragraph 6.3.5.4 Settings icon -> Integration tab -> GoogleAnalytics sub-tab page 94.

If it still doesn't work, please reply, and we will redo tests next week.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

14 years 11 months ago #98212 by msquared70
Replied by msquared70 on topic Re:Google Analytics
It had originally worked for me.. I didn't think about until you mentioned it... I think it did work under 1.0 and didn't after the upgrade.

Please Log in to join the conversation.

14 years 11 months ago #98217 by Rapunzl
Replied by Rapunzl on topic Re:Google Analytics
Did you check google to see that the code is installed properly and it is tracking?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

14 years 11 months ago #98243 by msquared70
Replied by msquared70 on topic Re:Google Analytics
Under the account profile in Google it shows the yellow triangle under status. And there is no activity reported.

Please Log in to join the conversation.

14 years 11 months ago #98739 by msquared70
Replied by msquared70 on topic Re:Google Analytics
I've uninstalled, reinstalled the plugin twice and recopied the google code several times- waited 1-2 days and still its not tracking..

I'm not sure what else to do.

mark

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.216 seconds

Facebook Twitter LinkedIn