Rating Field Plugin Issue

11 years 8 months ago #125770 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Not sure if its the ratings plugin but I get the same issue when I go into user management, click new user and put in a username. As soon as it tries to check if username is taken it jumps to this blanks screen with continuos timer.

Only happens in firefox, works fine in IE.

Please Log in to join the conversation.

11 years 8 months ago #125785 by nant
Replied by nant on topic Re:Rating Field Plugin Issue
rugbydreams wrote:

Not sure if its the ratings plugin but I get the same issue when I go into user management, click new user and put in a username. As soon as it tries to check if username is taken it jumps to this blanks screen with continuos timer.

Only happens in firefox, works fine in IE.


I experienced this on your site also.

Need to look closer - will post back when I have a clue.

Its not CB because I cannot replicate on any of my sites - something in your environment is causing this.

Please Log in to join the conversation.

11 years 8 months ago #125804 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
Ok thanks, hope you can figure it out. :)

Please Log in to join the conversation.

11 years 8 months ago #125816 by krileon
Replied by krileon on topic Re:Rating Field Plugin Issue
[code:1]
Error: partscollect[0] is undefined
Source File: www.domain.com/index.php?option=com_comprofiler&task=userProfile&user=63&Itemid=65
Line: 409
[/code:1]

[code:1]
Error: partscollect[0] is undefined
Source File: www.domain.com/index.php?option=com_comprofiler&Itemid=160
Line: 396
[/code:1]

You've a JS error on your page. This will cause the rating field to fail, because the error is Fatal. When a Fatal error takes place it works in the same manner PHP does when a Fatal error happens. It stops all JS code AFTER the Fatal error. Please disable Joomla plugins and/or CB plugins 1 by 1 until the error is resolved. You can examine the error in the Error Console of Firefox (see Tools).

Also notice both errors have 2 different Itemids, this isn't good. You should have only 1 Itemid for CB as outlined in the README contained in the CB package. You should use external links to link to your internal CB link if you need more profile links.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 8 months ago #125836 by rugbydreams
Replied by rugbydreams on topic Re:Rating Field Plugin Issue
The errors were caused by me having links to userlists in some of my menus. I disabled these which have removed the errors.

As for the plugin thats causing the rating plugin to error, it didn't take me long to guess which one it might be, its my cbvideo plugin. What can I do to fix this as I really need this plugin for my site.

Post edited by: rugbydreams, at: 2010/03/03 22:14

Post edited by: rugbydreams, at: 2010/03/03 22:14

Please Log in to join the conversation.

11 years 8 months ago #125840 by nant
Replied by nant on topic Re:Rating Field Plugin Issue
rugbydreams wrote:

The errors were caused by me having links to userlists in some of my menus. I disabled these which have removed the errors.

As for the plugin thats causing the rating plugin to error, it didn't take me long to guess which one it might be, its my cbvideo plugin. What can I do to fix this as I really need this plugin for my site.

Post edited by: rugbydreams, at: 2010/03/03 22:14

Post edited by: rugbydreams, at: 2010/03/03 22:14


Glad you found what was causing the errors and that it wasn't CB. You need to contact the developer to fix these errors.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.172 seconds

Facebook Twitter LinkedIn