GroupJive 1.8 beta 1, and now 2 and 3, Released

12 years 11 months ago #108978 by ComposerRyan
Replied by ComposerRyan on topic Re:GroupJive 1.8 beta 1, and now 2 and 3, Released
Okay, I downloaded the BETA 4 version but when I tried to install it, I received this error:

Warning: include_once(/home/myuser/public_html/granturismoracing/administrator/components/com_comprofiler/plugin.foundation.php) [function.include-once]: failed to open stream: No such file or directory in /home/myuser/public_html/granturismoracing/administrator/components/com_groupjive/install.groupjive.php on line 29

Warning: include_once() [function.include]: Failed opening '/home/myuser/public_html/granturismoracing/administrator/components/com_comprofiler/plugin.foundation.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/myuser/public_html/granturismoracing/administrator/components/com_groupjive/install.groupjive.php on line 29

Fatal error: Call to undefined function cbimport() in /home/myuser/public_html/granturismoracing/administrator/components/com_groupjive/install.groupjive.php on line 31


Does anyone know why I am receiving this error? I have joomla 1.5.14 Stable running in legacy mode. Thanks for the help!

Please Log in to join the conversation.

12 years 11 months ago #108979 by ComposerRyan
Replied by ComposerRyan on topic Re:GroupJive 1.8 beta 1, and now 2 and 3, Released
Never mind, just realized I needed community builder installed. lol :) I have not tested it just yet, but will another day...time for me to get some sleep! :P

Please Log in to join the conversation.

12 years 11 months ago #108980 by ComposerRyan
Replied by ComposerRyan on topic Re:GroupJive 1.8 beta 1, and now 2 and 3, Released
I am having a problem getting the forum integration to work. I have community builder 1.2.1, Joomla 1.5.14 (legacy mode) and Kunena 1.5.5, and Groujive B4 of course and I'm having problems getting the forums to work. It will not automatically create a forum when I create a group...it simply does not work. Am I doing something wrong?

I have Kunena 1.5.5 and created a category that has the ID of "4" I went to groupjive, set "Show Forum" to "Yes" put the ID in there and nothing happened when I created a group? Is there something I am missing?

Thanks again for your help with this!

Post edited by: ComposerRyan, at: 2009/08/23 15:38

Post edited by: ComposerRyan, at: 2009/08/24 01:46

Please Log in to join the conversation.

12 years 11 months ago #109114 by ComposerRyan
Replied by ComposerRyan on topic Re:GroupJive 1.8 beta 1, and now 2 and 3, Released
Okay, I have reinstalled everything and the forum appeared on Kunena...HOWEVER, when the forums are published in Kunena I get very strange results.

Under one username, only 1 forum shows (when in the Kunena backend, it shows 7 group forums published! So, all of those forums should be showing...) When I login to another username, it only shows 2 forums...but why now does it show 2? That seems odd and almost random. Also, when I go to the other groups forum that I can see I can post in their forum...why is that? Shouldn't it block me from posting in the other group's forums? I remember that is how the old hack worked with Fireboard...it would say something like "You are not a member of this group's forum. In order to view and post in this forum, you need to join that group."

Thanks again for all of the work on this as always and I will keep testing it.

Ryan

Please Log in to join the conversation.

12 years 11 months ago #109115 by ComposerRyan
Replied by ComposerRyan on topic Re:GroupJive 1.8 beta 1, and now 2 and 3, Released
More to add to this:

-There is not forum link appearing underneath's the groups page. So, there is no way to even access the forum.

-Also, I noticed that when I create a group and it also creates the forum, it is not properly setting the Public Access Level in the Kunena forum administration. Shouldn't it be set to "Registered" or something? That way, the forum is visible in the category.

NOTE: I want to be able to have all of my groups forum visible on the frontpage of my kunena forum...that way, people can see all of the group's forums. But, they should not be able to access and post in these forums unless they are already a part of that group.

Please Log in to join the conversation.

12 years 11 months ago #109145 by ComposerRyan
Replied by ComposerRyan on topic Re:GroupJive 1.8 beta 1, and now 2 and 3, Released
Hey Krileon, I am posting this bugs for you in the groupjive forge area so it is easier for you all to keep track of. ;)

Anyone else want to report bugs? Post them here at the forge and be as detailed as possible for them:

forge.joomlapolis.com/projects/groupjive/issues

Include your joomla version, groupjive version, kunena version, and community builder version as well.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.193 seconds

Facebook Twitter LinkedIn