[SOLVED] database connection problem

11 years 7 months ago #115418 by versadial
[SOLVED] database connection problem was created by versadial
I installed community builder and then I installed CBSubs. When I click on the user profile of the user I am logged in with, I get a database error.
Why did this happen and how can I fix it?

No valid database connection Table 'joomladb.jos_alpha_userpoints' doesn't exist SQL=SELECT * FROM `jos_alpha_userpoints` WHERE `userid` = 80
Thank you for subscribing. You can manage your subscriptions anytime from your user profile.

Post edited by: krileon, at: 2009/11/01 00:41

Please Log in to join the conversation.

11 years 7 months ago #115459 by krileon
Replied by krileon on topic Re:database connection problem
You have alphauserpoints integration configured without actually having it installed. Please unpublished or uninstall this plugin. It's not necessary to install all integration plugins. Only install the ones you need and intend to use.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 7 months ago #115527 by versadial
Replied by versadial on topic Re:database connection problem
Excellent. That fixed the problem.
What other plugins might I need or not need to accomplish my goal listed in the following topic: www.joomlapolis.com/component/option,com_joomlaboard/func,view/catid,110/id,115419/
I think I only need CBSubsdocman, CBPaidSubscriptions and CBSubs email.
I don't know yet if I need anything else besides maybe the CBSubs GoogleAnalytics.

Please Log in to join the conversation.

11 years 7 months ago #115543 by krileon
Replied by krileon on topic Re:database connection problem
Don't know, as setups change and what you need may change later, now, or never.. I suggest preparing your site BEFORE preparing CBSubs. This will give you a more accurate goal of what you will need CBSubs to do.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 7 months ago #115601 by versadial
Replied by versadial on topic Re:database connection problem
I do have my site ( versadial.com ) and a test environment of my site as well. I am currently experimenting inside my test environment.

Thank you for the suggestions.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.491 seconds

Facebook Twitter LinkedIn