Error preventing credit card payments!

11 years 5 months ago #119021 by rhodesgibson
Error preventing credit card payments! was created by rhodesgibson
I saw a similar post here:
www.joomlapolis.com/component/option,com_joomlaboard/Itemid,/func,view/catid,110/id,118974/#118974

But write access is disabled. On my Mac with OSX 10.5 I'm getting the following error while trying to test credit card payments with CBSubs:

[code:1]<br mce_bogus="1"> This field is required!
<br mce_bogus="1"> This field is required![/code:1]

I only have one Authorize.net gateway activated.

After this error occurs you are completely unable to continue with the payment process.

Please help!
The topic has been locked.
11 years 4 months ago #119097 by krileon


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The topic has been locked.
Moderators: beatnantkrileon
Time to create page: 0.452 seconds

Facebook Twitter LinkedIn