CB doesn't recognise user after email confirmation

9 years 2 months ago #137887 by krileon
Please review your documentation for correct registration configuration procedures. The registration link should be index.php?option=com_comprofiler&task=registers and NOT index.php?option=com_users&task=register.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 11 months ago #143200 by Josh Lewis
I was having a alpha registration issue myself until I figured out that cb does not auto approve members unless its registered through cb registration. ;) Looks like I'm going to have to ditch alpharegistration. :( Part of the reason I used alpha registration was because then I could use the default log in. The cbloggin module seems to have log out issues with internet explorer 7.
8 years 11 months ago #143227 by eadoresu
ajayworld20 wrote:

Darksoul88,
Thank you for you suggestion, but i've checked and don't know where to get the nordomograph plugin. I'd appreciate it if you could let me know where to get it.

Kryleon,
Thanks, but is there any other way to incorporate the referral code input of AUP into the CB registration page?

Thank you in advance.


I think that Darksoul88 refers to this plugin.
www.nordmograph.com/ja/downloads/details/73/6/other-feat.-products/alphauserpoints-cb-plugin.html

I did't tried it jet
8 years 11 months ago #143269 by krileon
Don't know what to advise any of you. CB only supports its own registration process. This is also 1.2.2 boards, please upgrade to CB 1.2.3.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.432 seconds
Facebook Twitter Google LinkedIn