[SOLVED] Search Users is missing

10 years 6 months ago #133769 by emomoney
[SOLVED] Search Users is missing was created by emomoney
I have a couple of sites using CB and one of them is not displaying the search users link at all. I know it's not the template blocking, because it does not display with the default template. I've been comparing the two site configurations, but I cannot see what is missing. Please advise.

Post edited by: krileon, at: 2010/05/24 22:40

Please Log in to join the conversation.

10 years 6 months ago #133770 by emomoney
Replied by emomoney on topic Re:Search Users is missing
I got it.

Please Log in to join the conversation.

10 years 6 days ago #147121 by margaret@theictshak.com.a
Replied by margaret@theictshak.com.a on topic Re:Search Users is missing
Hi
I am having the same issue, what was your fix please. The "search user" has just disappeared on all lists in the site along with the search fields, and was working perfectly before. I have an old backup of the site and it is still displaying on the old backup, and can't see what is different between the two.
Thanks in advance

Please Log in to join the conversation.

9 years 10 months ago #151242 by snow0016
Replied by snow0016 on topic Re: [SOLVED] Search Users is missing
Try checking this:

"Only fields appearing in list columns and on profiles and which are have the searchable attribute ON will appear in search criterias of the list."

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.450 seconds

Facebook Twitter LinkedIn