[BUG] CB PB Latest

8 years 6 months ago #199039 by PCAnalyzer
[BUG] CB PB Latest was created by PCAnalyzer
Hello,
I'm using CB PB Latest on J1.5 + CB1.8 and it's working. I'm using it on J2.5 + CB1.8 and when I save the module the <a href="{e[url]}">any text</a> becomes "any text", so the "{e[url]}", for some reason on J2.5, seems to be deleted.

Is there a fix? What can I do?

Thank you.

Please Log in to join the conversation.

8 years 5 months ago #199545 by PCAnalyzer
Replied by PCAnalyzer on topic Re: [BUG] CB PB Latest
Any idea? :(

Please Log in to join the conversation.

8 years 5 months ago - 8 years 5 months ago #200116 by PCAnalyzer
Replied by PCAnalyzer on topic Re: [BUG] CB PB Latest
Maybe it is not compatible with J2.5?
I manually fixed it by setting $entry_text in the php file. Hope for an official fix, anyway!

Please Log in to join the conversation.

7 years 4 months ago #229134 by ricky0
Replied by ricky0 on topic Re: [BUG] CB PB Latest
Can you tell me where you put the $entry_text?

Thank you

Please Log in to join the conversation.

7 years 4 months ago - 7 years 4 months ago #229220 by PCAnalyzer
Replied by PCAnalyzer on topic Re: [BUG] CB PB Latest
You should open /modules/mod_cbpblatest/mod_cbpblatest.php with a text editor, find the right $entry_text (there is more than one, based on the mode (e.g. Guestbook Mode, ...)) and modify manually. Anyway it would be good to have an official fix or to know what to do. Hope it helps! :(

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.400 seconds

Facebook Twitter LinkedIn