[SOLVED] Group Editing

11 years 2 months ago - 11 years 2 months ago #164771 by AlanJones
[SOLVED] Group Editing was created by AlanJones
I get a 404 error when a user hits the "Save" button after Editing a group.
Not sure why because the changes are saved? Where do I find the setting for that url?

(CB 1.4, GroupJive 2.3)

Thanks!
Alan

Please Log in to join the conversation.

11 years 2 months ago #164787 by krileon
Replied by krileon on topic Re: Group Editing
Please enable debug mode and maximum error reporting within Joomla global configuration. Once done please attempt to save a group again. This should reveal better what the error is. I've no idea the cause at this point as 404s are pretty general. If using 3rd party SEF (non-Joomla) please disable and try again. Additionally you did not provide Joomla version (very important).


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 2 months ago #164974 by AlanJones
Replied by AlanJones on topic Re: Group Editing
My apologies it's a 500 error, the 404 is because I have not created a 500 error page.
I don't have any SEF running, But the 550 error comes when trying to load this page:

../index.php?option=com_comprofiler&task=pluginclass&plugin=cbgroupjive&action=groups&func=save&cat=40&grp=41&Itemid=53

Joomla version is 1.5.23

Not sure if that helps, I can't see anything else wrong, I guess I need a default 500 page before the debug mode will work.

Please Log in to join the conversation.

11 years 2 months ago #164982 by AlanJones
Replied by AlanJones on topic Re: Group Editing
Same error in creating / saving groups in the backend.

Please Log in to join the conversation.

11 years 2 months ago #164983 by AlanJones
Replied by AlanJones on topic Re: Group Editing
Solved - looks like I just needed a full re-install of GJ 2.3

Thanks

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.203 seconds

Facebook Twitter LinkedIn