"/media" problems for many people

11 years 9 months ago #60935 by simulate
I have found a very simple solution that seems to resolve this problem. Publish the plugin somewhere on the web and then use the

"Install package from web (http/https)" option instead of locally. It worked for me and I have no idea why.

CB plugin now working fine
11 years 9 months ago #60954 by lerdab
Your solution "should not" work for my problem, as it was a matter of the server not beeing able to create new directories if it had a trailing slash. This is a known issuse with some hosting providers. The problem you had seemed to be about the persmission to upload files...
11 years 7 months ago #64658 by aaronstolberg
I just tried it with localhost in the "Install package from web (http/https)" with:
http://localhost/plug_virtuemart.zip

and it worked a charm.
11 years 5 months ago #71508 by jmaster
Did you extract/unzip the file before you tried installing it? I forgot to do that and got the same message as you. After extracting it and uploading the com_ file it uploaded fine.
Moderators: beatnantkrileon
Time to create page: 0.462 seconds

Facebook Twitter LinkedIn