nant's gallery..uploaded image gets duplicated(bug

14 years 1 month ago #72711 by Muhanad
hi MR.nick and thanks for this great plugin..., i hope that what im talking about is not a bug .. anyway ..
when i upload a picture and refresh the page the uploaded picture get duplicated .. and sometimes i have three pictures instead of one .. so i have to delete those copies .. for me this problem is ok .. cuz i know that i dont need to refresh .. but its might be a bit annoying for my users ..

thanks again .. and by the way can i remove/delete the information displayed when editing the gallery options..
i want to delete the Storage Quota (KB): and Max single upload (KB):... etc ..

all i need to have is short greeting and display mode

:side:

Post edited by: Muhanad, at: 2008/09/03 04:48

Please Log in to join the conversation.

14 years 3 weeks ago #74218 by jakobe75
this happens with me also

using joomla 1.5.7
and CB 1.2 rc2

also I get the <nan> when an image is clicked unless I disable SEF in plugins

I dont want to disable SEF, I want to be search engine friendly

please fix.

Post edited by: jakobe75, at: 2008/09/13 19:39

Please Log in to join the conversation.

13 years 11 months ago #77405 by royce
I am also pulling my hair out about this problem. I also get at least 2 and sometimes 3 copies of pictures when adding to the gallery.

I think it is because the getViewTabs function in comprofiler.class.php is being called multiple times. This causes the gallery to upload the file several times.

I have made a lot of changes to CB and the gallery and I was nervous that I broke something. But after 2 days of trying to figure out what is going on, I found this thread. I am using J! 1.15 and CB 1.1 (with extensive modifications to CB).

Has anyone else seen this problem?

Please Log in to join the conversation.

13 years 11 months ago #78431 by RaeShantael
Replied by RaeShantael on topic Re:nant's gallery..uploaded image gets duplicated(
Has this problem been fixed yet? I don't want to disable my SEF either but in order for the image gallery to work it has to be. What am I to do?

Please Log in to join the conversation.

13 years 11 months ago #78466 by mediaguru
I've run into this problem on my admin account a few times. Haven't seen it with members other than my admin account. I've actually deleted the extra one and two more appeared! I haven't uploaded a photo to my admin profile in a while so I sort of forgot about this bug.

CB/Joomla golf site: www.thegolfspace.com
Geek/joomla site: www.tkserver.com

Check out my Joomla/CB projects:

* LIKE thumbs up system for "liking" content items
* Karma - CB user rating system
* Golf Score Tracker
* Jitter - status update system. "What's on your mind?"
* CB Author Plug - Shows CB author link and avatar in content items. J1.5 compatible and very customizable!

Found on my web site or in the Joomlapolis Directory !

Please Log in to join the conversation.

13 years 10 months ago #79965 by max4
any one find a solution , images are getting duplicated .........:blush:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.194 seconds

Facebook Twitter LinkedIn