Getting Error after installation - Object Expected

11 years 11 months ago #102583 by dannymcguffin
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; SU 3.23; .NET CLR 1.1.4322; .NET CLR 2.0.50727; InfoPath.2; yie8)
Timestamp: Fri, 19 Jun 2009 21:28:32 UTC


Message: Object expected
Line: 792
Char: 1
Code: 0
URI: baumholderalumni.net/bucs/administrator/index.php?option=com_comprofiler&task=showField

I get this error when i go to CB > Field Manager I scroll down to the bottom of the page and hit next to page over and it just will not do it. I thought initially some of the weirdness was because I was new to the system, but after seeing various screen shots from people trying to fix a problem that I was having, something is awry with the installation... is there anyway to remedy this without having to uninstall and reinstall?

it is having problems specifically with this link:

baumholderalumni.net/bucs/administrator/index.php?option=com_comprofiler&task=showField#next

Post edited by: dannymcguffin, at: 2009/06/19 23:32

Post edited by: dannymcguffin, at: 2009/06/20 02:37
Attachments:

Please Log in to join the conversation.

11 years 11 months ago #102590 by dannymcguffin
Replied by dannymcguffin on topic Re:Getting Error after installation - Object Expec
Ok, I have uninstalled and reinstalled Joomla thinking it was an installation issue and still the same issues.. below are the two pages that are having issues... it seems whatever dynamic object is needed to actually allow them to function is not working...

Post edited by: dannymcguffin, at: 2009/06/20 02:36

Post edited by: dannymcguffin, at: 2009/06/20 02:37
Attachments:

Please Log in to join the conversation.

11 years 11 months ago #102598 by dhsle24
I have heard it is due to a PHP version issue. Make sure your Joomla php under the "Help/System" option says PHP 5

Please Log in to join the conversation.

11 years 11 months ago #102599 by dannymcguffin
Replied by dannymcguffin on topic Re:Getting Error after installation - Object Expec
4.4.9

Please Log in to join the conversation.

11 years 11 months ago #102600 by dannymcguffin
Replied by dannymcguffin on topic Re:Getting Error after installation - Object Expec
OMG I COULD KISS YOU RIGHT NOW!!!!

I just installed Php5 and it is like taking a shot and having the VD clear up before your eyes.. HOLY MOFO*&#()#()) I am ICNREDIBLY HAPPY.. THANK YOU DEAR GOD ALMIGHTY!!!!

Please Log in to join the conversation.

11 years 11 months ago #102601 by dhsle24
Well I'm glad to have helpped, but unfortunatly I am having the same problem and can't find a solution. See I am PHP5 compatable through my hosting provider, but my joomla PHP version says 4.4.9. I haven't yet figured out how to change this though. Wish me luck.
For those looking to answer this question, here are my specs.
Joomla Version 1.5.9
Godaddy hosting Version 2 which I have been told is PHP5 capable. Joomla Version PHP 4.4.9 under help/system info.
Tested on IE7 only.
Cleared cash, browsing history, cookies, no bacon.
Please help.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.426 seconds

Facebook Twitter LinkedIn