Problems with Dutch Language pack

11 years 9 months ago #57180 by CHIR
OK, for the ones who are still looking for a solution to this problem, here it is.

Go with your FTP-program to: /domains/yoursite.com/public_html/components/com_comprofiler/plugin/language/default_language/
Overwrite the content of the default_language folder with the content for the dutch language plugin.
Rename dutch.php and dutch.xml to default_language.php and default_language.xml

DONE!!

I know, it is not the solution everyone is looking for, but it works!
11 years 7 months ago #61450 by muis
PROBLEM SOLVED....

In the end it seemed that I could not find the appropriate download Dutch language file (cb_1-52aa327aecd44869ccd5f16f243db2cb.zip)

got it on this page www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,61446/catid,35/limit,6/limitstart,6/

Thank you all for your work.

Muis

Post edited by: muis, at: 2008/04/23 15:39
Moderators: beatnantkrileon
Time to create page: 0.402 seconds
Facebook Twitter Google LinkedIn