need a version of cb that runs on ph 4.9

12 years 5 months ago #139074 by chays33
my hosting site hasnt upgraded to php 5 yet so I need an older version of cb please. Can someone tell me where I might can download that at?
thank you in advance

Please Log in to join the conversation.

12 years 5 months ago #139075 by nant
chays33 wrote:

my hosting site hasnt upgraded to php 5 yet so I need an older version of cb please. Can someone tell me where I might can download that at?
thank you in advance


Not available.

You need to get your host to upgrade or change hosts.

PHP 4 has been dead for almost a year now.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.213 seconds

Facebook Twitter LinkedIn