Upgrade from 1.2 to 1.2.1

12 years 3 months ago #102999 by isabelgica
Replied by isabelgica on topic Re:Upgrade from 1.2 to 1.2.1
Hi everyone,

Is it necessary to upgrade as well if you have CB 1.2 RC4 installed? (or just for 1.0 etc.. versions?)

thanks in advance,
regards ;)

Please Log in to join the conversation.

12 years 3 months ago #103004 by nant
Replied by nant on topic Re:Upgrade from 1.2 to 1.2.1
isabelgica wrote:

Hi everyone,

Is it necessary to upgrade as well if you have CB 1.2 RC4 installed? (or just for 1.0 etc.. versions?)

thanks in advance,
regards ;)


The vunerability identified does not concern CB 1.2 RC4.

On the other hand, you should not have a production site using a release candidate version since there have been two stable releases following it.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.184 seconds

Facebook Twitter LinkedIn