Menu assignment J1.5.9

13 years 4 months ago #85545 by sdhiphop
Menu assignment J1.5.9 was created by sdhiphop
Can anyone who's running J1.5.9 and CB 1.2 RC4 test the following:

Add or create a new/old module and assign it to only the profile link in your user menu.

Does it show up when viewed from frontend?

I cannot make the user login or any other module for that matter show up in any module position around my profile page.

Thanks
Post your results.

Post edited by: sdhiphop, at: 2009/01/16 08:39

Please Log in to join the conversation.

13 years 4 months ago #85598 by krileon
Replied by krileon on topic Re:Menu assignment J1.5.9
Is an itemid appended to the end of the link?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 4 months ago #85624 by sdhiphop
Replied by sdhiphop on topic Re:Menu assignment J1.5.9
yes sir

Please Log in to join the conversation.

13 years 3 weeks ago #97743 by inthysite
Replied by inthysite on topic Re:Menu assignment J1.5.9
I have a similar problem. My site has a side navigation that displays on various pages mainly because I don't want it to display on the home page.

This side nav also included the User Menu. When I click on User Details to view my profile everything works fine.

However when I click on an avatar to view someone else's profile the side menu disappears.

This is a major problem because the user can no longer navigate the site properly without hitting the back button.

I've tried creating a hidden menu of the type Community Builder -> User Profile and assigning the menu module to this menu but that didn't work.

I even tried creating a hidden menu of the type External Link with the link value of index.php?option=com_comprofiler but that didn't work either.

I really need to resolve this so any suggestions would be greatly appreciated.

Allen

Please Log in to join the conversation.

13 years 3 weeks ago #97744 by inthysite
Replied by inthysite on topic Re:Menu assignment J1.5.9
Disregard my question. I discovered my problem is with a custom module that displays the avatars of the latest members. When clicking on the avatar the page url is incorrect.

When clicking on an avatar in the User List everything works fine.

I need to check the code of the custom module.

Sorry for the rambling.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.195 seconds

Facebook Twitter LinkedIn