Kunena Integration with CB

12 years 8 months ago #88251 by rossgibby
Kunena Integration with CB was created by rossgibby
Hi Everyone. I am a Joomla rookie and I just installed CB. I was planning to use Fireboard Forum, but apparantly it has recently evolved into Kunena. I installed the Kunena component, but now I have now idea how to integrate it with CB. Is there a CB plugin I need to install? Please help.

Thanks in advance,
RG

Please Log in to join the conversation.

12 years 8 months ago #88256 by beat
Replied by beat on topic Re:Kunena Integration with CB
Just use CB's built-in forum tab in fireboard mode, it should work with the first pre-releases of Kunena. A report on Kunena's forum seems to indicate that a few new language strings could be required.

As Kunena is the official successor of fireboard (which is the official successor of Simpleboard), we will continue support in CB with a core plugin for Kunena.

We are already working with Kunena's team to improve further the current integration of CB with fireboard to new levels with Kunena.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 8 months ago #88306 by rossgibby
Replied by rossgibby on topic Re:Kunena Integration with CB
Hi Beat. Thanks very much.

I'm pretty sure I'm using the built-in forum tab in fireboard mode, but when I click on the forum tab, I still get a message saying "The forum component is not installed". I must be doing something else wrong. Do you have any other suggestions.

Thanks again,
RG

Please Log in to join the conversation.

12 years 8 months ago #88385 by nortus
Replied by nortus on topic Re:Kunena Integration with CB
Exactly the same problem here.
I have a feeling its something simple but don't quite know enough.
Any help would be great.

Please Log in to join the conversation.

12 years 8 months ago #88877 by dmiller1972
Replied by dmiller1972 on topic Re:Kunena Integration with CB
Hi there. I am new to joomla and CB, but so far I love it.

I am having the same issue in the user profile. It says "The forum component is not installed. Please contact your site administrator" And as far as I can tell, i am using the buildin forum tab in fireboard mode. But how do I know that forsure?

Can anyone help?

Please Log in to join the conversation.

12 years 8 months ago #88884 by Derketis
Replied by Derketis on topic Re:Kunena Integration with CB
I am having this problem myself. I've tried to find a solution, but I can't seem to figure it out. All appropriate plugins are enabled.

The area next to the avatar show correct options, but these options are set at '---' and do not change.

Forum Ranking: ---
Total Posts: ---
Karma: ---

The forum tab reads "The forum component is not installed. Please contact your site administrator."

Using:
Joomla 1.5
Community Builder version 1.2
Kunena version 1.0.7b

Any help would be greatly appreciated.

Post edited by: Derketis, at: 2009/02/16 04:41

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.200 seconds

Facebook Twitter LinkedIn