#121 Userlist shifted to right in Safari

10 years 11 months ago #81499 by jrachael
In Safari Version 3.2.1. User List is not visible. Its shifted to the right completely off the page and out of view.

Title, number of registered viewers, and search are in correct positions.

This worked fine in RC3.

Thanks

edit added id

Post edited by: beat, at: 2008/12/08 23:51
10 years 11 months ago #81504 by beat
Does that page validate xhtml ?

validator.w3.org/

Edit: which CB template ?

Post edited by: beat, at: 2008/12/08 09:42

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
10 years 11 months ago #81516 by Creator
This also happens in FF3 and yes the page does validate!

Post edited by: Creator, at: 2008/12/08 11:17

Post edited by: Creator, at: 2008/12/08 11:17
Attachments:
10 years 11 months ago #81518 by Creator
Just wanted to post a screenshot. As youcansee the list is moved to the right and showing up under the right column modules.
[img size=150]

Cheers
Dave
Attachments:
10 years 11 months ago #81520 by beat
This seems a bug in CB templates, for a new forms formatting affecting users-lists and lost password forms.

So please try this:

Open a web-page on the lost password form, and check how it goes with the different checkboxes checked.

Then:

open template.css in your CB template:

components/com_comprofiler/plugin/templates/YOURs/template.css

search for this line:

[code:1]form.cb_form { width: 100%; float: left; margin: 0px; padding: 0px; border-width: 0px; }^M
[/code:1]

and comment out the float:

[code:1]form.cb_form { width: 100%; /*float: left;*/ margin: 0px; padding: 0px; border-width: 0px; }^M
[/code:1]

Open a new "lost password" page side by side with the previous, RELOAD page to clear your browser cache, and check that the lost password form still looks same.

Then go to users-list which had problem, RELOAD page, and see if ok.

Please report back your finding here asap, so we can quick-fix it. :)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
10 years 11 months ago #81521 by beat
Forgot to say:

DO the above tests in all browsers at hand (Safari, FF, IE6 and IE7 at least), and report back if it looks ok in all of them (and which you could test...?) ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
Moderators: beatnantkrileon
Time to create page: 0.453 seconds
Facebook Twitter Google LinkedIn