Skip to Content Skip to Menu

BLANK CONFIGURATION PAGE! Fresh Install...

  • jof
  • jof
  • OFFLINE
  • Posts: 6
  • Thanks: 0
  • Karma: 0
16 years 8 months ago #45678 by jof
Hello Beat,

my hoster told me, that he uses suhosin for ristriction. so the diabled_functions is empty.

With suhosin its possible to check the disabled functions with following code:

[code:1]ini_get( 'suhosin.executor.func.blacklist' ) [/code:1]

Please Log in or Create an account to join the conversation.

  • beat
  • beat
  • ONLINE
  • Posts: 8177
  • Thanks: 527
  • Karma: 352
16 years 2 months ago #59005 by beat
jof wrote:

Hello Beat,

my hoster told me, that he uses suhosin for ristriction. so the diabled_functions is empty.

With suhosin its possible to check the disabled functions with following code:

[code:1]ini_get( 'suhosin.executor.func.blacklist' ) [/code:1]


Ok, implemented in upcoming CB 1.2, thanks for pointing to this. :)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in or Create an account to join the conversation.

  • matu666
  • matu666
  • OFFLINE
  • Posts: 27
  • Thanks: 0
  • Karma: 0
15 years 6 months ago #78320 by matu666
Replied by matu666 on topic Re:BLANK CONFIGURATION PAGE! Fresh Install...
i have CB 1.2RC3 and joomla 1.5.7 and still im getting the blank page...any solutions?

Please Log in or Create an account to join the conversation.

  • nant
  • nant
  • OFFLINE
  • Posts: 25531
  • Thanks: 1830
  • Karma: 877
15 years 6 months ago #78325 by nant
matu666 wrote:

i have CB 1.2RC3 and joomla 1.5.7 and still im getting the blank page...any solutions?


I suggest starting a new thread in the proper area (CB 1.2 RC3) - hijacking an existing thread will not help ...

When posting new thread please provide much much more details ...

php version?
error logs?
php.ini parameters?

Where are you getting this blank page?

Please Log in or Create an account to join the conversation.

Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn