get error message when trying to re-install CB

12 years 3 weeks ago #99722 by RonAustin
I recently installed CB 1.2 and MyCommunity but had some problems. One was that I had to run in legacy mode. I thought if I installed MyCommunity and CB, then installed CB 1.2.1 and MyCommunity I would be on better footing. I uninstalled everything but when I tried to install CB1.2.1 I get the following message:

The server encountered an unexpected condition which prevented it from fulfilling the request.
The script had an error or it did not produce any output. If there was an error, you should be able to see it in the error log.

I am completely stuck now because I can't find the log file they are talking about on either my fat cow server or the Joomla site. I need help.

Please Log in to join the conversation.

12 years 2 weeks ago #99729 by Rapunzl
If you have CPanel or Plesk, you should see an icon for Logs. If not, your host's forum, FAQ or support should be able to tell you how to access the server error log.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

12 years 2 weeks ago #99734 by RonAustin
Thanks for the quick reply Jamie. I do have a control pannel and I found /home/logs with one file in it, index.html which said it had 44 bytes but when I opened it, there was nothing I could read.

The path to the log file was supposed to be /home/users/web/b258.ciaboard/moo.com/log, but I don't see any users sub directory.

I have a new problem now, I tried to install it again and now I have this error:

component install: Another component is already using directory: "/hermes/web01/b258.ciaboard/components/com_comprofier"

I didn't see any /hermes directory either. I convinced my partners that CB and mycommunity is the way to go and now I am stuck good. Any help you could give would really be appreciated. I will see if I can contact my host, fat cow.

Please Log in to join the conversation.

12 years 2 weeks ago #99735 by Rapunzl
To reinstall, you have to remove the previous install, either by Joomla's Install/Uninstall / Components or by manually deleting the /components/com_comprofiler and administrator/components/com_comprofiler directories.

Make sure you have at least PHP 5 in Help/System Info and either proceed with the install again or use the Expert Installation.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

12 years 2 weeks ago #99736 by RonAustin
I did use the uninstall feature to remove everything (I thought), but I do belive I saw the com_profiler directory still there with nothing in it. I was not sure if I should manually delete it or not so I left it alone

Please Log in to join the conversation.

12 years 2 weeks ago #99749 by RonAustin
I did a manual deletion of the two directories and am happy to announce that the CB1.2.1 is now installed. Thank you very much for the help.

I do have a couple of problems still, however. First, the directions said to put an entry in the Users Menu and I don't seem to have a Users Menu. I put the items in the Main Menu instead for now, but where is my user menu?

Second, and more important, when I tried to install the MyCommunity Template I got an error that said that the version I was using was older and I would have to use the Legacy plug in. This happened the first time and I used the Legacy plug in, but I don't think I should have to do that. I am sure I used the 1.5 template, not the 1.0 template, but I did notice that both templates have the same date, time and size so I am wondering if they are both 1.0?

Lastly, I did notice what I believe is an error in the README-NEW-INSTALL.TXT file on page 9. At the very top it is telling you how to turn the user registration off and says "Configuration->SITE(Joomla ...... It should be SYSTEM, not SITE.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.420 seconds

Facebook Twitter LinkedIn