language file !? not changing

13 years 3 months ago #43279 by chac416
language file !? not changing was created by chac416
i want to change the "Lost Password?" in the cblogin module. i went to the default_langauge.php which is the only one there. did the changes... nothing happened :S.. hmm, why lol

Please Log in to join the conversation.

13 years 3 months ago #43350 by Viames
Replied by Viames on topic Re:language file !? not changing
I think you have:

1. published the standard joomla login module instead of the cb_login one;

or

2. you are using a language plugin and your web site could be choose it for translation, so default_language.php is not readed;

Is your problem falled in one of this causes? :huh:

CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web

Please Log in to join the conversation.

13 years 3 months ago #43368 by chac416
Replied by chac416 on topic Re:language file !? not changing
thats what made me ask the question here.... it is cblogin and im not using any translation. there's only one language file which is the default_language...

Please Log in to join the conversation.

13 years 3 months ago #43381 by Viames
Replied by Viames on topic Re:language file !? not changing
Oh sorry,
cb_login uses standard joomla language strings so you have to check the joomla language file, joomla_root/language/english.php on the line 127:

[code:1]DEFINE('_LOST_PASSWORD','Lost Password?');[/code:1]

:)

CB italian translation & testing
translations on joomla.it
homesites: Viames.it , Crotone on Web

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.466 seconds

Facebook Twitter LinkedIn